Results 1 to 10 of 10

Thread: Problems with login

  1. #1
    Join Date
    Aug 2016
    Location
    London, England
    Posts
    133
    Thanked: 232

    Default Problems with login

    Perhaps when someone gets a second they could give me some help on this one...

    I've recently changed browsers (I was using IE and have moved to Opera), and for some reason am unable to login to TSB with Opera. When I go back to IE it's all fine, I logout and open Opera to login again and all I get is this error message...

    "403 - Permission Denied

    You do not have permission to retrieve the URL or link you requested"

    I'm definitely using the right user name and password, because there's no problem using IE...anyone got any ideas what may be causing this?

  2. #2
    Join Date
    Sep 2008
    Location
    New York
    Posts
    40,661
    Thanked: 14714

    Default Re: Problems with login

    Quote Originally Posted by Cubby View Post
    Perhaps when someone gets a second they could give me some help on this one...

    I've recently changed browsers (I was using IE and have moved to Opera), and for some reason am unable to login to TSB with Opera. When I go back to IE it's all fine, I logout and open Opera to login again and all I get is this error message...

    "403 - Permission Denied

    You do not have permission to retrieve the URL or link you requested"

    I'm definitely using the right user name and password, because there's no problem using IE...anyone got any ideas what may be causing this?

    Reach out to dus7 or Bravo through a pm.
    They are our tech guys.

  3. Serious fuzzy thank you's to Nancy in New York from:

    Cubby (02-26-2017)

  4. #3
    Join Date
    Feb 2006
    Location
    City Island, Bronx, NY
    Posts
    46,836
    Thanked: 7732

    Default Re: Problems with login

    Yes, they are the two who will know how to fix this. I'm not familiar with Opera but I can tell you that Mozilla (Firefox) made some updates recently and now I cannot download ANYTHING. I have to switch to Chrome for that.....agh! (Not a TSB problem, but just felt like venting )
    Island Rehabber
    NY State Licensed
    Wildlife Rehabilitator


    "Ancora Imparo" (I am still learning)
    Michelangelo


    *
    If you can't afford the vet,
    You can't afford a pet.
    NEGLECT IS ABUSE.

    "Better one day in the trees, than a lifetime in a cage."

    '...and the greatest of these, is Love. '

  5. Serious fuzzy thank you's to island rehabber from:

    Cubby (02-26-2017)

  6. #4
    Join Date
    Aug 2016
    Location
    London, England
    Posts
    133
    Thanked: 232

    Default Re: Problems with login

    Thanks for the quick response, I'll try the tech guys.

    I was using Firefox for a while too and started getting problems with it...perhaps that was also related to their updates.

    I found Chrome and Firefox could also be quite hard on resources, Opera seems much lighter on memory and CPU use. Could be worth trying if you fancy a change. Now if only Opera would give me access to my squirrel board I'd be happy.

  7. Serious fuzzy thank you's to Cubby from:

    Nancy in New York (02-26-2017)

  8. #5
    Join Date
    Aug 2006
    Location
    Over the hills and far away.
    Posts
    11,936
    Thanked: 679

    Default Re: Problems with login

    Hi Cubby,

    Yeah, Opera... I was trying it years ago on my phone and went back to Chrome/Safari.

    First check that the latest version of Opera is on your device. If an update is required, try logging on to TSB after updating.

    Go to Settings/Cookies and clear all related to TSB, and clear the cache as well. Close the browser and re-open it. Here's something older that may apply:

    Press CTRL+F12 To go to Preferences. Choose the Advanced tab, and then the Cookies group of options. Select "Accept Cookies". Log in to TSB, if you can. Now go back to Preferences and switch back to "Accept Cookies only from the site I visit". (Be advised- I found this at https://productforums.google.com/for...be/unYkzTpTy0I it's from 2009)

    Better? if not, Unchecking (or checking) the "Keep Me Logged in" box may also be a factor.

    If you're using any extensions in Opera (such as Ghostery), try disabling those.

    If none of this helps, it may be best to use Opera where it works, and another browser where it doesn't... particularly if this is on a phone. Here's hoping some or all of the above is a fix.

  9. 3 TSBers pass along the fuzzy thanks to Bravo:

    Cubby (02-27-2017), DarkLies212 (03-07-2017), Nancy in New York (02-27-2017)

  10. #6
    Join Date
    Aug 2016
    Location
    London, England
    Posts
    133
    Thanked: 232

    Default Re: Problems with login

    Thanks for the response Bravo. It seems to be the latest version of Opera, and I've tried clearing cookies and the cache and whatnot and nothing seems to work.

    This is on my laptop I use all the time, and I haven't had any similar problems with logging into other sites. At the moment I'm just switching to IE to check TSB, which isn't the end of the world obviously...but it does mean I'm not checking the site as much as I used to.

    If you can think of anything else to try I'm all ears, thanks.

  11. Serious fuzzy thank you's to Cubby from:

    Bravo (02-27-2017)

  12. #7
    Join Date
    Aug 2006
    Location
    Over the hills and far away.
    Posts
    11,936
    Thanked: 679

    Default Re: Problems with login

    This does sound similar to the thread I linked to:


    MLevacic said:
    I've had this problem in various versions of Opera 9, and now that I've installed 10, it's still there, so I was like "no way, let's see what we've got here". So I've found why it doesn't work.

    Press CTRL+F12 To go to Preferences. Choose the Advanced tab, and then the Cookies group of options. Select "Accept Cookies". Log in to YouTube, choosing to stay signed in. Now go back to Preferences and switch back to "Accept Cookies only from the site I visit", since this must have been selected, causing the problem (you should switch back because it really is a good option for some extra security).

    Also, I've temporarily re-enabled the sending of referrer information, but I'm not sure if it was necessary. I keep this disabled as well, and most sites work properly like that. (If they don't, that's probably bad programming, because sites shouldn't rely too much on user-submitted data). If you don't know what it means, though, don't change it, just leave it how it is now.

    Anyway, the actual problem is YouTube trying to store cookies from other servers, and that's sort of a no-no for user security. I hope they change that in the future.

    Hope this works, cheers!
    I know this is for YouTube, however the problem may be the same. I've never been this deep into Opera, so you may have to interpret the instructions based on your version. Did you give this a try?

  13. 2 TSBers pass along the fuzzy thanks to Bravo:

    Cubby (02-28-2017), Nancy in New York (02-28-2017)

  14. #8
    Join Date
    Aug 2016
    Location
    London, England
    Posts
    133
    Thanked: 232

    Default Re: Problems with login

    I've tried playing around with all the settings for cookies and referral options, and still get the same error when trying to login. I'll keep trying and report back if I find a solution.

    Thanks for your help.

  15. 2 TSBers pass along the fuzzy thanks to Cubby:

    Bravo (02-28-2017), Nancy in New York (02-28-2017)

  16. #9
    Join Date
    Aug 2015
    Location
    Dorset England
    Posts
    378
    Thanked: 355

    Default Re: Problems with login

    Hi cubby
    I had problems logging in a while back and got a 404 , Nancy sorted it - something to do with us being in uk...hope you got it sorted out now, kind regards cheryl

  17. Serious fuzzy thank you's to squizzabelle from:

    Cubby (03-07-2017)

  18. #10
    Join Date
    Aug 2016
    Location
    London, England
    Posts
    133
    Thanked: 232

    Default Re: Problems with login

    I just managed to login with Opera for the first time!

    The last couple of days I've been getting the '403 forbidden' error on both Opera and IE, go to check it today and it worked. I don't understand what caused the problem, but it's nice to be back.

  19. 2 TSBers pass along the fuzzy thanks to Cubby:

    Bravo (03-07-2017), squizzabelle (03-07-2017)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •